IG77
19.12.2022 05:49

Используя цикл с предусловием написать программу вычисления n! (эн факториал)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anyakeklol1314
20.06.2020 12:16
Var
i,n,f:integer;
begin
  readln(n);
  i:=1;
  f:=1;
  while i<=n do
  begin
    f:=f*i;
    i:=i+1;
  end;
  writeln(f);
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота