Domashka3333
08.05.2021 22:26

Составить программу для решения следующей задачи: Сбербанк начисляет 2% годовых. Выведите на экран, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
девочка245
15.02.2022 15:58

ответ A:

i = 0

n = int(input("Введите число: "))

while n != 0:

  if n % 3 == 0:

      i += 1

  n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ Б:

i = 0

n = int(input("Введите число: "))

while n != 0:

  if (n % 10 == 3) and (n < 100 and n > 9):

      i += 1

  n = int(input("Введите число: "))    

print("ответ: {}".format(i))

ответ C:

i = 0

n = int(input("Введите число: "))

max = n

while n != 0:

  if n > max:

      max = n

  n = int(input("Введите число: "))    

print("ответ: {}".format(max))

0,0(0 оценок)
Ответ:
Andreiuchenik
14.01.2023 06:27
Первый большой):

использовать Чертежник
алг Богдан_1
нач
опустить перо
сместиться в точку(0, 11)
сместиться в точку(6, 11)
поднять перо
сместиться в точку(0, 6)
опустить перо
сместиться в точку(6, 6)
сместиться в точку(6, 0)
сместиться в точку(0, 0)
поднять перо
сместиться в точку(8, 0)
опустить перо
сместиться в точку(8, 11)
сместиться в точку(14, 11)
сместиться в точку(14, 0)
сместиться в точку(8, 0)
поднять перо
сместиться в точку(16, 0)
опустить перо
сместиться в точку(16, 11)
сместиться в точку(22, 11)
поднять перо
сместиться в точку(22, 0)
опустить перо
сместиться в точку(22, -2)
сместиться в точку(22, 0)
сместиться в точку(30, 0)
сместиться в точку(30, -2)
сместиться в точку(30, 0)
сместиться в точку(28, 0)
сместиться в точку(28, 11)
сместиться в точку(24, 11)
сместиться в точку(24, 0)
поднять перо
сместиться в точку(32, 0)
опустить перо
сместиться в точку(32, 11)
сместиться в точку(38, 11)
сместиться в точку(38, 0)
сместиться в точку(38, 5)
сместиться в точку(32, 5)
поднять перо
сместиться в точку(40,0)
опустить перо
сместиться в точку(40, 11)
сместиться в точку(40, 5)
сместиться в точку(46, 5)
сместиться в точку(46, 11)
сместиться в точку(46, 0)
кон

Второй короткий):

использовать Чертежник
алг Богдан_2
нач
написать(30, "Богдан")
кон
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота