57алес7т
08.11.2022 16:57

Напишите программу, проверит является ли билетик счастливым. Номер билета семизничный Счастливым считается такой билет сумма цифр которого на четных позициях равна сумме цифр на нечетных
позициях. Например, 1234167

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dimkakrut
21.06.2021 12:28

s = str(input())

sum1 = 0

sum2 = 0

for i in range(0, 7, 2):

   sum1 += int(s[i])

for i in range(1, 7, 2):

   sum2 += int(s[i])

if sum1 == sum2:

   print("YES")

else:

   print("NO")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота