Войти
Регистрация
Спроси ai-bota
lok2005
31.12.2022 12:44
Составте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shopniceLol
11.11.2021 08:15
Два текста содержат одинаковое количество символов.первый текст составлен в алфавите мощностью 32 символа,второй 64 символа.во сколько раз различаются информационные объемы этих...
Viktoria235601
11.11.2021 08:15
Вчем суть свойства алгоритма массовость...
artemivanyk200
11.11.2021 08:15
Пользователю дано два целых числа - a и b. найти среднее арифметическое всех целых чисел в интервале [a; b]....
ckudryasheva
18.12.2022 00:09
Яка відмінність між енергозалежною і енергонезалежною пам яттю? наведіть іть будь ! : )...
syromyatnikov05
21.04.2023 03:07
Нужен ! чему будет равно значение переменной м в результате выполнения серии операторов n: =5; y: =2; m: =n/5+3*y*n=31: выберите один ответ: a. 11 b. 31 c. 21 d. 41...
пингвин38
21.04.2023 03:07
Внесення змін до змісту текстового документа - вставлення у нього додаткових символів, видалення зайвих, виправлення помилок - називають та при введенні тексту найчастіше виникають...
zaaz123
21.04.2023 03:07
Дано число, из которого требуется построить другие слова, используя процедуры и функции обработки строк, и и вывести новые слова на экран: - железнодорожник: необходимо получить...
neznaika1112222
21.04.2023 03:07
Программа на паскале. составить программу превода натурального числа n из 10 системы счисления в 8 систему счисления через рекурсию. что число натуральное, проверять не надо. если...
bitvazat
26.01.2023 07:06
Влагере на смене для одаренных детей подружились : петя, маша, вера, игорь и олег, победители школьных олимпиад по , программированию, , и языкам. известно, что: - язык для пети...
Vtscrntfigduufs
26.01.2023 07:06
1) зачем необходимо при отладке программы тестировать все ветви 2) может ли оператор if входить в другой if и как в этом случаи он работает?...
Ответ:
NotSmartBoy
20.06.2020 19:41
Program pr;
uses crt;
Var a:array[1..7] of real;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 7 do
readln(a[i]);
for i:=1 to 7 do
Write(a[i],'|');
readln;
end.
Program pr;
uses crt;
Var a:array[1..10] of integer;
i:integer;
Begin
Writeln('Введите массив');
for i:=1 to 10 do
readln(a[i]);
for i:=1 to 7 do
Begin
if a[i] mod 2<>0
then
Write(a[i],'|');
end;
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота