милкаshow
11.01.2021 03:12

Написать программу на C#:
Дано натуральное число n. Вычислить:


Написать программу на C#: Дано натуральное число n. Вычислить:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mamutova0303
24.06.2021 03:23

using System;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           int _sum = 0;

           int n = Convert.ToInt32(Console.ReadLine());

           for (int k = 1; k <= n; k++)

           {

               _sum += Convert.ToInt32(Math.Pow(k, k));

           }

           Console.WriteLine(_sum);

           Console.ReadKey();

       }

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота