Войти
Регистрация
Спроси ai-bota
сергей1106
26.12.2022 05:34
Составить программу на языке турбо-паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: данные числа x, y являются координатами точки, лежащей в первой координатной четверти
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
соняка2008
14.08.2022 21:07
Тема: одномерные массивы. в паскале в массиве даны 10 целых чисел. нужно найти сумму четных чисел....
gerczunt
23.08.2022 23:53
Написать программу на языке питон ,которая переводит числовую отметку в словесную.(5 отлично,4 хорошо, 3 не удовлетворительно,2 плохо) БЫСТРПЕ...
stik6
22.06.2021 05:08
Даны вещественные числа c1, c2, ..., c15. Найти -c1 -c3 -c5 -... . Решите на js или python или vb...
Вячеслав991
07.03.2022 09:00
1-й вопрос Восстанови последовательность действий при выполнении линейного алгоритмапостроения графика функции:перетащите ответы сюдаНайти область определения функции.Вычислить...
Kot12321
21.05.2023 15:26
желательно в письменном виде...
veronikamantul
21.11.2020 03:32
Вычислить расстояние междутдвумя точками с данными координатами (х1 y1 ) (x2y2)...
teddybear1812
17.12.2020 10:21
Вбазе данных каждая запись содержит строку размером 9 байт и трехзначное десятичное число, закодированное минимально возможным числом байт. сколько таких записей...
samsianna2003
17.12.2020 10:21
Какие возможности компьютеров имеют мобильные телефоны?...
Dote8228
29.04.2020 15:57
Сколько бит информации содержит в сообщение объеме 16 мб...
Вероника8381
29.04.2020 15:57
Какой тип данных нужно указать для переменной,которая примет в ходе выполнения программы значение 7?...
Ответ:
chifire
20.06.2020 20:25
Var x, y: real;
begin
readln(x, y);
if ((x > 0) and (y > 0)) then writeln('true') else writeln('false');
end.
В первой четверти X и Y положительны)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота