вой7
18.01.2020 04:14

Дано целое число.написать программу которая заменяет его на 0, если число отрицательное и выводит его без изменений в пративном случае.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sasharyabukhina
01.10.2020 11:04
В паскале АВС выглядит так:
program dz;
var a:integer;
begin
readln (a);
if a<0 then a:=0;
writeln (a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота