Фариза1111111
30.06.2022 19:59

Turbo pascal в прямоугольном треугольнике известны 2 катета, их значения вводятся с клавиатуры.вычеслить и вывести на экран sin, cos, tg, ctg. , составить программу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
svyara8
21.06.2020 03:51
Var a, b, c: real;
begin
     readln(a, b);
     c := sqrt(sqr(a) + sqr(b));
     writeln('sin a = ', b / c);
     writeln('cos a = ', a / c);
     writeln('tg a = ', b / a);
     writeln('ctg a = ', a / b);
     writeln();
     writeln('sin b = ', a / c);
     writeln('cos b = ', b / c);
     writeln('tg b = ', a / b);
     writeln('ctg b = ', b / a);
end.

Вот так)) Удачи тебе)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота