rinat0501
13.03.2022 02:27

:массивы: 1) дан одномерный массив. даны целые числа . имеются ли в последовательности два идущих подряд члена кратных 3 . 2) дан одномерный массив. найти номера всех элементов с минимальным значением. программы составить нужно!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
таир20
21.06.2020 16:17
2)
program min_index;
var mas:array[1..100] of integer;
n,i,min:integer;
begin
write('Введите кол-во элементов массива:');
readln(n);
writeln('Введите элементы массива:');
for i:=1 to n do read(mas[i]);
writeln('Номера минимальных элементов массива:');
min:=mas[1];
for i:=2 to n do
if mas[i]<min
then min:=mas[i];
for i:=1 to n do
if mas[i]=min then 
write(i,' ');
readln;
end.
1) Первую честно сейчас не соображу, потому что мне сейчас напомнили что я должен написать программу на завтра ( зачет) на ассемблере...универ зло.. извини что без первой))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота