lcjewfyjozo075
07.08.2020 16:40

Снаписанием программы! нужно написать программу в паскале. найти сумму а1+2а2+3а3+..+8а8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sernarikate
22.06.2020 02:50
Program sum;
uses crt;
var
a,r:real;
i:integer;
begin
clrscr;
r:=0;
writeln('Vvedite chislo a: ');
read(a);

for i:=1 to 8 do r:=r+(i*a*i);
writeln('Otvet: ',r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота