lizarepkina2004
18.10.2022 01:22

Составить программу на языке программирования вычисляющая площадь круга

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vil67
22.06.2020 05:52
Program l;
uses crt;
var
r,s:real;
begin

writeln('Введите радиус:');
read(r);
s:=pi*sqr(r);
writeln('Площадь равна: ',s:2:2);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота