oleegglazunov
27.09.2020 22:58

Составьте программу исследования положительного вещественного числа а, в которой определились бы значения следующих величин: целая часть, дробная часть, значения арифметического квадратного корня, остаток от деления на 5, символ по целой части числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Program znanija_com;
uses crt;
var
a,cch,dch,sq,o,c:real;
begin
writeln('Введите число А: ');
read(a);

cch:=Int(a);
dch:=frac(a);
sq:=sqr(a);
o:=frac(a/5);
writeln(cch,' ',dch,' ', sq,' ',o);

end.

последнее даже не понял что там нужно. так что держи без последнего
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота