katau852Katau164
20.01.2021 17:16

На языке паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в первой четверти координатной плоскости.программа должна выводить на экран результат в виде: точка с координатами (x,y) лежит в первой четверти координатной плоскости или точка с координатами (x,y) не лежит в первой четверти координатной плоскости.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ichkinaeozrvu1
22.06.2020 13:30
Program points;
uses crt;
var x, y:real;
begin
 write('Введите х: ');
 readln(x);
 write('Введите y: ');
 readln(y);
if (x > 0) and (y > 0) then
 writeln('Точка с координатами (' , x , ',' , y , ') лежит в первой четверти координатной плоскости')
else
 writeln('Точка с координатами (' , x , ',' , y , ') не лежит в первой четверти координатной плоскости');
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота