Войти
Регистрация
Спроси ai-bota
LLA7A
30.05.2020 01:29
Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Санжик707
12.11.2021 20:31
Напишите программу в C# В массиве хранится информация о количестве страниц в каждой из 100 книг. Все страницы имеют одинаковую толщину. Определить количество страниц в...
КРИЛЛ2000
23.01.2020 21:22
Очень надо! Упражнение 4 пример 1 и 2....
MrDackes
12.08.2022 05:58
Информатика, девятый класс...
Кооооотттт
27.06.2021 09:12
Яким оператором описується цикл з параметром у мові програмування Python? if...else for while if Питання №2 ? Синтаксис циклу з лічильником має такий вигляд: for i in...
LyubovR
15.05.2022 22:15
Из слогов бор, кос, гон,ход,рог,бег,мол,вар,жар подберите такой чтобы он был последним слогом для первого слова и первым-для второго. ,, ,, , , , , ,....
Alinka04111
30.12.2022 16:13
Составить программу нахождения наибольшего числа из введенных с клавиатуры. в паскале с цикла....
DedSToporom
12.11.2022 05:34
ответе на во информатика за 6 класс...
vika3443
26.03.2022 06:38
Решить задачу; Разность двух натуральных чисел равна 21, а их произведение равно 540. Найдите эти числа (решение оформить поэтапно)....
ВиолаВиолеттик
26.03.2022 06:38
Выберите слова в которых безударная гласная в корне слова е 1)ч...рв...ки 2)скр...пач 3)вр...дитель 4)б..глянка 5)л...сты 6)ед...ница...
рол140
26.03.2022 06:38
Нужны ответы на Русский Язык, Подготовка к ЕГЭ 2021, Книга 1 Л.И Мальцева ...
Ответ:
diamond1277p08lfa
22.06.2020 15:56
Program Zadacha;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
0,0
(0 оценок)
Ответ:
Alinwhite
22.06.2020 15:56
Program task;
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота