масякауе
08.03.2021 07:45

Составить программу нахождения функции y = 1 +1 / (2 * 2) +1 / (3 * 3) + + 1 / (n * n), если n = 10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lara7208
01.10.2020 12:00
Var y, i: integer;
y:= 0
for i:= 0 to 10 do
y:= y + 1 / (i * i);

все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
0,0(0 оценок)
Ответ:
Пташник
01.10.2020 12:00
Var n, i: integer;
y, x: real;
begin
n:=2;
y:=1;
while n<=10 do
begin
x:=1/(n*n);
y:=y+x;
n:=n+1;
end;
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота