suyargklova
12.11.2022 08:57

Составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов(все комбинации)?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asdffhcjbh
23.06.2020 00:30
В левом столбце гуси, в правом - кролики.

var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота