Sharю
25.05.2020 07:37

Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
яильяатыилья
23.06.2020 01:26
Var a, b : integer;
Begin
  read(a,b);
  if a < b then begin
   a:= a+b;
   b := a-b;
   a:= a--b;
  end;
  writeln(a+2,' ', b * 2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота