Крекир
23.10.2021 01:06

Написать программу на с++. составить программу для решения следующей . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток образуется через n часов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Katteerina25
23.06.2020 12:15
#include <iostream>
using namespace std;
int main()
{
    int N;
    int cells = 1;
    cout << "N = ";
    cin >> N;
    N = N / 3;
    for(int i = 0; i < N; i++)
    {
        cells *= 2;
    }
    cout << "Result: ";
    cout << cells;
    return 1;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота