Войти
Регистрация
Спроси ai-bota
Wonderfulgirl30
28.02.2022 23:49
Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, дюйма(1 дюйм = 25,4мм)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
wutter99
24.03.2021 23:36
Напишите программу, которая выполняет следующий алгоритм Создать список А, состоящий из 7 целых произвольных (рандомных) чисел в диапазоне от 10 до 20 ;Вывести весь список на экран;Вывести...
natashazlata
12.02.2021 08:30
Легкая задача Жарасхан очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное следующее число, которое...
АртёмV2
19.09.2021 08:53
Жарамды мәліметтер типі дегеніміз не-информатика...
l0958626315
30.09.2022 11:02
с Информатикой Рассчитайте объём видеопамяти (в Кбайтах) необходимый для хранения изображения с разрешением 1024*512 пикселей и палитрой на 128 цветов. Рассчитайте объём видеопамяти...
мамаеб228
06.01.2021 14:37
Назовите вид интернет подключения, которое не может обеспечить интернет-телевидения?A) Dial-upB) ADSL2+C) VDSLD) Волокно- оптическоеE) Нет правильного ответа...
irinabelova200
26.06.2020 12:03
У исполнителя Квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. вычти 2. Первая из них возводит число на экране во вторую степень, вторая — вычитает из числа...
234432343342
24.12.2021 17:04
Цикл Repeat Вычислить факториал числа: n!=1*2*3*..*n...
SASHEKA
20.04.2023 21:50
Книга содержит 121 страниц. На каждой странице 33 строк. В каждой строке 60 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется одним...
qwertyzored
16.02.2022 09:22
Звернутися до елементу за його ключем і присвоїти його значення інформатика...
Петья
15.12.2020 07:27
Дан текст. Подсчитайте количество букв «е» и удалите их все из текста. Паскаль...
Ответ:
raku13
01.10.2020 12:22
Uses crt;
var i:integer;
r:real;
begin
for i:=10 to 22 do
writeln(i,' дюйм = ',i*2.54,' см');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота