Islamiks
24.05.2022 13:20

Составьте программу нахождения количество слов в предложении. предложение состоит из слов, отделёный друг от друга одним пробелом, вводится с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Asimaaa
23.06.2020 16:57
Uses crt;
var s:string;
i,k:integer;
begin
readln(s);
s:=s+' ';
for i:=1 to length(s) do
if s[i]=' ' then inc(k);
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота