darya4ern1
10.01.2023 00:08

Составьте программу в Lazarus


Составьте программу в Lazarus

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ExplodingPies
12.02.2021 03:15

Предмет изучения информатики

Выберите один ответ:

1. Информация.

2. Компьютеры и компьютерные программы

3. Информационные технологии

4. Операционные системы.

Во Информационные технологии

Выберите один ответ:

1. Использование технических достижений для производства продукции.

2. Совокупность технических средств и организационных мероприятий. Системы обработки информации.

3. Использование вычислительной техники для обработки информации

4. Использование вычислительной техники и средств телекоммуникаций.

5. Информационные технологии – процессы обработки информации с целью ее представления в виде, удобном для принятия решений.

Во Отличие информационного общества от индустриального

Выберите один ответ:

1. В информационном обществе процесс компьютеризации избавляет людей от рутинной работы, обеспечивает высокий уровень автоматизации обработки информации в производственной и социальной сферах.

2. В информационном обществе вычислительная техника применяется во всех сферах деятельности.

3. Информационное общество характеризуется широким применением разнообразных информационных технологий и систем связи.

4. В информационном обществе изменяется не только производство, но и весь уклад жизни, система ценностей, возрастает значимость культурного досуга по отношению к материальным ценностям.

5. В индустриальном обществе большинство работающих занято производством материальных ценностей, а в информационном – производством, хранением, обработкой и реализацией информации в различных формах.

Во Элементная база электронных вычислительных машин первого поколения.

Выберите один ответ:

1. Электронные вакуумные лампы

2. Полупроводники.

3. Интегральные схемы

4. Электромеханические реле

5. СБИС

Во Элементная база ЭВМ третьего поколения

Выберите один ответ:

1. Полупроводники.

2. Вакуумные лампы

3. СБИС

4. Интегральные схемы.

Во Информация это

Выберите один ответ:

1. Сведения, уменьшающие степень неопределенности знаний

2. Данные

3. Карта автомобильных дорог Иркутской области

4. Сведения об объектах и явлениях

0,0(0 оценок)
Ответ:
lisniczova
23.07.2020 11:21
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 uses crt; var i,xa,ya,xb,yb,xc,yc: integer;   function Dlina(x1,y1,x2,y2: integer):real; var d: real; begin d:= sqrt(sqr(y1-y2)+sqr(x1-x2)); Dlina:=d; end;   function Perimetr(a,b,c: real): real; begin Perimetr:=a+b+c; end;   procedure Vvod (nt: byte; var ax,ay,bx,by,cx,cy: integer); begin writeln ('Координаты вершины A ',nt,' треугольника'); readln (ax,ay); writeln ('Координаты вершины B ',nt,' треугольника'); readln (bx,by); writeln ('Координаты вершины C ',nt,' треугольника'); readln (cx,cy); end;   begin for i:=1 to 3 do     begin     Vvod (i,xa,ya,xb,yb,xc,yc);     writeln ('Периметр ',i,' треугольника = ',Perimetr(Dlina(xa,ya,xb,yb),Dlina(xb,yb,xc,yc),Dlina(xc,yc,xa,ya)):0:2);     writeln;     end; readkey end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота