Maria21Kaplina2
17.07.2020 23:07

Составить программу (используя вложенные циклы)


Составить программу (используя вложенные циклы)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lsoft
11.07.2021 13:57

Код программы:

#include <iostream>

#include <locale>

#include <cmath>

using namespace std;

int main(void) {

double Y = 0, znam = 1;

int n, k;

setlocale(LC_ALL, "Russian");

cout << "Введите k: ";

cin >> k;  

for (n = 1; n <= k; n++) {

 Y += pow(-1, 2 - n)*pow(pow(n, 2) - 9, 2);

 for (int i = 1; i <= n + 1; i++)

  znam *= i;

 znam /= n - 2;

 Y /= znam;

}

cout << "Y = "<< Y << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота