ladyplahtiy
19.03.2023 00:13

Решите 2 программы. 1) найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом. !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
QuietW
23.06.2020 19:10
1)uses crt;
var i,k:integer;
begin
for i:=10 to 99 do
if i mod ((i mod 10)+(i div 10))=0 then inc(k);
writeln(k);
end.
2)uses crt;
var i,k:integer;
begin
for i:=100 to 999 do
if ((i mod 10)+(i div 100)+ ((i div 10)mod 10)) mod 2=0 then inc(k);
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота