мопс73
13.05.2022 21:47

1.составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива . 2.дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива. чему равно значение восьмого элемента массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ElinaN28
01.10.2020 12:31
1)uses crt;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
readln(a[i]);
writeln;
writeln(a[4]);
end.
2)uses crt;
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
a[i]:=i*2;
writeln(a[8]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота