Anyutahka
12.04.2021 21:08

Напишите программу, которая читает слово из консоли и выводит его назад. Порядок входных данных:

str - строка длиной от 0 до 1000.

Вывод:
То же слово, что прочитала ваша программа.
Ограничения:

Память 128 Mib
Время 1,0 секунд
Процессоры 1.0
Java

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yakovlevayaninaA
18.11.2021 08:03

import java.util.Scanner;

public class Main {

public static void main(String[] args) {

Scanner k = new Scanner(System.in);

String str = k.next();

System.out.println(str);

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота