NeSkAfE821
26.10.2020 08:09

По информатике, нужно решить на pascal я не понимаю! ! условие: составить программу, которая выводит на экран значение выражения x- в десятой степени, при условии x< 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kenzhegali1
23.06.2020 23:40
var
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end. 
0,0(0 оценок)
Ответ:
Lobaneckste
23.06.2020 23:40
Uses crt;
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота