444477
16.10.2021 23:47

Очень важно! Умоляю ! Написать программу, которая находит сумму, произведение и среднее арифметическое 5 целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Luchik22
14.09.2021 22:00

var

_sum, _multiplication, x, i : integer;

begin

_sum := 0;

_multiplication := 1;

writeln('Введите 5 чисел: ');

for i := 1 to 5 do

begin

readln(x);

_sum := _sum + x;

_multiplication := _multiplication * x;

end;

writeln('Сумма этих чисел:', _sum);

writeln('Произведение числе:', _multiplication);

writeln('Среднее арифметическое:', _sum/5:5:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота