сашулька00001
10.10.2022 13:55

Написать программу на паскале. дана строка. верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marina558zas
24.06.2020 10:30
Var 
s1,s2: string; 
begin 
Write( 's1: ' ); 
ReadLn(s1); 
Write( 's2: ' ); 
ReadLn(s2); 
if s1[ 1 ] = s2[ length(s2) ] then 
write( 'Da' ) else write( 'Net' ); 
ReadLn; 
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота