Войти
Регистрация
Спроси ai-bota
UlyanaAleks
29.09.2022 05:43
Дан текст. написать программу, вставляющую после каждой запятой по одному пробелу.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mvsigatova
10.01.2020 21:37
Два одинаковых сервера за 3 секунды могут об работать 3 миллиона запросов от пользовательских компьютеров . сколько миллионов запросов могут об работать 4 таких сервера за 4...
bdoyan1994
10.01.2020 21:37
Сколько времени в минутах затратит школьник на дорогу из школы, если известна длина расстояния s в километрах и средняя скорость движения школьника v км/час? решить постановка...
Alinazonova
10.01.2020 21:37
Найти сумму всех двузначных чисел, кратных вас, только в pascal обязательно, с блок-схемой, если можете хотя бы на листке решите, сфоткайте и пришлите...
Mrrkoto1
19.09.2022 18:30
Текст составлен с использованием алфавита мощностью 64 символов и содержит 150 символов .каков информационный объем этого текста...
kuchakshoevaZ
19.09.2022 18:30
Водной из кодировок unicode кадый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке я встретил вас-и все белое в отжившем сердце ожило...
slavi4ka
25.03.2020 18:52
книжный магазин использует базу данных для хранения информации книга Какую строку будет занимать книга Белый клык после сортировки...
ZaY40nOK
24.06.2022 11:26
Как написать программу? program tochka; var x, y: real; begin writeln ( Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через...
deniskalopatin
22.02.2020 03:58
Пред вами тележка, – двигается она аналогично роботу, на её примере можно понять, как «мыслит» робот при движении. Передвигается «умный» стол с колес, сейчас на нём катается...
St1ler
29.07.2021 01:00
Сколько текстовых файлов объемом 100Кб поместится на диск, на котором осталось 1Мб свободного места?...
Даша5391
09.04.2020 06:21
Три свидетеля дорожного происшествия сообщили сведения о скрывшемся нарушителе. Эдгар утверждает, что тот был на белом «Renault», Вадим сказал, что нарушитель уехал на серой...
Ответ:
loza83olesya
24.06.2020 13:22
Read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота