belokurserezhe
06.02.2021 21:51

Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок схема )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oliesiaolieska
26.09.2021 09:10

program 123;

uses crt; /// Если паскаль

var

i:integer;

begin

writeln('Введите число: ');

readln(i);  

for i:=2 to 150 do begin

if ((i mod 2 = 0) and (i mod 13 = 0)) then

writeln (i)

end;

end.

БЛОК СХЕМА


Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок сх
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота