skachkov1562
14.04.2020 10:38

НУЖНА В ЗАДАЧЕ ПО ПИТОНУ. НАГРАДА ЗАДАЧА ДОЛЖНА БЫТЬ РЕШИНА ТОЛЬКО С ЦИКЛА FOR СПИСКИ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ.

Бухгалтер устала постоянно считать вручную среднегодовую зарплату сотрудников компании и, чтобы облегчить себе жизнь, обратилась к программисту.

Напишите программу, которая принимает от пользователя зарплату сотрудника за каждый из 12 месяцев и выводит на экран среднюю зарплату за год.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iyutina2017
27.09.2021 22:00

_sum = 0

for i in range(1, 13):

   av = float(input(f"Зарплата за месяц №{i}: "))

   _sum += av

print("Средняя зарплата за год:", _sum / 12)

0,0(0 оценок)
Ответ:
89280214745B
27.09.2021 22:00

ЖАЛЬ

Объяснение:

не смогла простии

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота