krasovskyko201
02.01.2023 19:07

Написать программу, выводящую на экран первые 8 членов геометрической последовательности, первый член которой равен 2, а знаменатель равен 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1205223
04.10.2021 14:40

#include <stdio.h>

using namespace std;

int main() {

int el = 2, step = 3;

for (int i = 0; i < 8; i++) {

 printf("%i ", el);

 el *= step;

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота