кирилляz
06.06.2022 17:14

. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснениями яисто для меня. хочется понять, а не чисто списать


. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснения

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
adsetafimov
08.10.2021 22:10

uses Math; //подключаем математическую библиотеку

var i : integer; //объявляем целочисленную переменную для цикла

s : real; //объявляем вещественную переменную для суммы

begin//начала основной программы

s := 0;//даем сумме значение 0

for i := 1 to 8 do//запускаем цикл, который идет от 1 до 8

   s := s + power(i, 3);//каждый проход цикла увеличиваем сумму на i в кубе

writeln(s:4:0);//выводим результат

end.//конец программы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота