shargorod81
25.09.2022 14:26

Составить программу (паскаль), которая по введённому возрасту пользователя сообщает, к какой возрастной группе он относится: а) до 13 – детство;

б) 14-24 – молодость;

в) 25-59 – зрелость;

г) от 60 – старость

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лалиса1
15.10.2021 15:20

var i: integer;

begin

 write('i = ');

 readln(i);

 if (i <= 13) then writeln('Детство')

 else if (i >= 14) and (i <= 24) then writeln('Молодость')

 else if (i >= 25) and (i <= 59) then writeln('Зрелость')

 else if (i >= 60) then writeln('Старость');

end.

0,0(0 оценок)
Ответ:
Васелёк05
15.10.2021 15:20

var

 a:integer;

begin

 write('Введите возраст '); readln(a);

 write('Этот человек ');

 case a of

   0..13: writeln('детство');

   14..24: writeln('молодость');

   25..59: writeln('зрелость');

   60..100: writeln('старость');

   else

    writeln('пенсионер');

 end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота