КристинаШпиц
23.01.2022 19:49

На Python! Используя цикл с постусловием, напишите программу определения идеального веса для взрослых людей по формуле: Ид. Вес = рост - 100.Выход из цикла значение роста = 250

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ztv1978
17.10.2021 07:20

если что это через while

Объяснение:

var a,b,c:integer;

begin

a:=180;

while a<=250 do begin

b:=a-100;

writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');

a:=a+1;

end;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота