AnTonDPR
28.04.2021 02:28

Составить код в Паскале для определения типа кислотности жидкости по цвету лакмуса: Фиолетовый- нейтральная среда
Красный- кислая среда
Синий- щелочная среда
Я так понял суть вот в чём: пользователь просто пишет один из 3 цветов, а программа по соответствию говорит какая среда относится к этому цвету.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лана1234567891011
03.03.2023 03:42

1.

program z1;

var a:array [1..10] of integer;

i,k:integer;

begin

write ('Введите элементы массива через пробел и нажмите Enter ');

for i:=1 to 10 do read (a[i]);

write ('Массив: ');

for i:=1 to 10 do write (a[i],'  ');

writeln;

write ('Номера элементов больше 5: ');

for i:=1 to 10 do if a[i] > 5 then

begin

write (i,'  ');

k:=k+1

end;

writeln;

writeln ('Элементов больше 5: ',k)

end.

2.

program z2;

var s:string;

begin

readln (s);

while pos('о',s)<>0 do delete(s,pos('о',s),1);

writeln(s)

end.

Объяснение:

Смотри картинки

2. Программа удаляет только строчные русские о


НУЖНА ЗАДАЧА: Составить программу на Паскале для обработки одномерного массива из 10 элементов. Знач
НУЖНА ЗАДАЧА: Составить программу на Паскале для обработки одномерного массива из 10 элементов. Знач
0,0(0 оценок)
Ответ:
ldudin
03.03.2023 03:42

1) align="" – определяет выравнивание

align="left" – выравнивание по левой стороне

align="right" – по правой стороне

align="center" – определяет центрирование

style="color:" – определяет цвет текста.

2) Для горизонтальной линии HR атрибут «align» будет означать выравнивание самой горизонтальной строки, образованной этим элементом. Но тег HR является блочным элементом и стремится занять по ширине все доступное пространство. Следовательно, имеет смысл использовать «align» в нем только в том случае, если вместе с ним вы задали значение для атрибута «width» (ширина) меньшее ширины страницы.

В качестве значения для «width» можно использовать просто цифры (это будет задаваться ширина в пикселах), либо можно использовать проценты от общей доступной для горизонтальной линии HR ширины. Значение атрибута «size» для этого же тэга задается в цифрах, обозначающих высоту горизонтальной линии в пикселах

<hr align="center" width="40%" size="10">

У тэга HR в стандарте Html 4.01 есть еще один атрибут, который называют одиночным, т.к. он не может принимать никаких значений (он просто означает какое-то действие) — это «noshade», который запрещает горизонтальной линии отбрасывать тень:

<hr align="center" width="40%" size="10" noshade>

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота