Войти
Регистрация
Спроси ai-bota
yulia6263
10.08.2020 06:55
Запишите языка программирования команду если значение переменной а меньше или равно 100, то значение а увеличивается в 10 раз, если больше 100 - уменьшается в 10 раз. на языке паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fursatana0
12.04.2020 16:09
Нужно решить два этих задания...
Дима51497
03.05.2023 17:09
Якого значення набуде змінна с після виконання наступних команд: a=8; b=24 c=b-a a = C; b=2 c=a-b print(c)А. 4Б. 16В. -8г. 14...
RABOTAY
14.09.2022 18:15
Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]...
Dinara260803
12.11.2022 14:09
Какие из документов являются алгоритмами? 1. программа телепередач. 2. кулинарный рецепт приготовления блюда. 3. инструкция по сборке проданного в разобранном виде...
Coolgirl1098
12.11.2022 14:09
Составить программу на языке паскаль известна температура больного за 20 дней пребывания в больнице. можно ли еговыписывать, если для этого требуется, чтобы не менее...
1KoTObOpMoT1
12.11.2022 14:09
Составить алгоритм, который определяет сумму четных чисел из трех введенных a,b,c. если таких нет, то вывести сообщение об этом. (можно с объяснением )...
кристина0052368
02.07.2021 06:24
Чертёжнику был дан для исполнения следующий алгоритм:Повтори 7 разСместиться на (-1, 2)Сместиться на (-2, 2)Сместиться на (4, -5)КонецКаковы координаты точки, с...
mlgamu2013
10.11.2020 06:16
Как выполнить поиск данных в электронных таблицах...
byxanceva6kv2
10.11.2021 21:41
Устно ответьте на вопросы: 1.Почему важно соблюдать правила техники безопасности ?2. Какие нарушения ТБ навредят здоровью?3. Для чего вводиться ограничения пребывания...
Pwdrddiwkekfiwldkeie
04.04.2020 18:29
Выберите правильно записанные условия на языке pascal 1. x 1 2. x = 2 3. (x 3) or (y=5) 4. x + 2 0 5. x div 3 = 1 6. 0 x 7 7. y x + 4 8. x, y 5 9. y mod 2 = 0...
Ответ:
rusakova09
01.10.2020 13:03
Var a:real;
Begin
Write('Число: '); readln(a);
if (a<=100) then a:=a*10
else a:=a/100;
Writeln(a);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота