Кимиджими3
19.06.2020 09:15

Написать программу на языке ПАСКАЛЬ , которая находит корень из введенного числа=

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
saneok67p086je
30.05.2020 15:58
#include <iostream>
using namespace std;

int main() {
int a[50][2];
int n;
int k1=0;
int k2=0;
int k3=0;
int k4=0;
cin >> n;
for (int i = 0; i < n; i++) {
cin >> a[i][0] >> a[i][1];
}
for (int i = 0; i < n; i++) {
if (a[i][1]>0)
  if (a[i][0]>0) k1++; else k2++;
 else if (a[i][0]>0) k4++; else k3++;
}
if ((k2>=3)or(k2==2)and(k1>3)or(k3>5)or(k4>9))
 cout << "Clock is broken" << "\n";
 else cout << k2 << k1 << ":" << k3 << k4 << "\n";
return 0;
}

Пример:
10
-1 1
1 1
1 2
-1 -1
-1 -2
-1 -3
1 -1
1 -2
1 -3
1 -4
12:34
0,0(0 оценок)
Ответ:
Klamie
03.04.2022 01:08

Карта расширения, также называемая дополнительная карта, плата расширения, внутренняя карта, адаптер интерфейса или просто карта. Карта расширения – это печатная плата, которую вставляют в слот расширения материнской платы компьютера с целью добавления дополнительных функций.

Виды карт расширения компьютера Интерфейсная плата (ATA, Bluetooth, EIDE, Firewire, IDE, Parallel, RAID, SCSI, Serial, и USB) Модем MPEG декодеры Сетевая карта Звуковая карта Видеокарта Карты видеозахвата

Совет: Устройства выше могут быть не только в виде карт расширения, но и встроенными в материнскую плату

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота