vitalii1962svet
24.10.2022 10:02

Очень , нужно написать программу на паскале, где ты вводишь 5 фамилий и им даётся случайная оценка от 1 до 5, после нужно вывести фамилии у которых 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mironovadano4ka
16.01.2022 03:29

var

 a: array[1..5] of string;

 i: integer;

begin

 randomize;

 for i:= 1 to 5 do readln(a[i]);

 writeln('Фамилии с оценкой 5: ');

 for i:= 1 to 5 do if random(1,6) = 5 then writeln(a[i])

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота