яна1764
14.07.2021 09:41

Напишите программу для решения этого уравнения на языке паскаль (b^2/1,44*a^2) +0,82 разделить это все на a корень из 256/ba

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yesenia2007
24.05.2020 21:39

Ради тебя мне пришлось разобраться в паскале

program lol;

var

   x,y,a,B: single;

begin

   writeln('Введите значение b: ');

   readln(B);

   writeln('Введите значение a: ');

   readln(a);

   y := sqrt(256/B*a);

   x := (sqr(B)/1.44*sqr(a)) +0.82;

   x := x / y;

   writeln('ответ: ', x);

end.

Если тебе нужно разделить уравнение на "(√256) / B * a", то замени строку "y := sqrt(256/B*a); " на стоку "y := sqrt(256) / B * a". А если тебе нужно именно "√256 / B * a", то ничего заменять не нужно.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота