ekaterina20122
11.11.2020 05:36

На PYTHON Напишите программу, которая выводит на экран спираль из 60
пятиугольников с разными цветами контура.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sergey000910
08.12.2021 15:30

{Выводит узор из 100 произвольно размещенных окружностей произвольного

радиуса и цвета}

uses Graph;

var

grDriver:integer;

grMode: integer;

grPath:string;

ErrCode:integer;

x,y,r: integer; ( координаты центра и радиус окружности }

i: integer;

begin

grDriver:=VGA;

grMode:=VGAHi;

grPath:=' ';

InitGraph (grDriver,grMode,grPath);

ErrCode:=GraphResult;

if ErrCode <> grOk then

begin

writeln ('Ошибка инициализации графического режима.1);

writeln ('Для завершения работы нажмите <Enter>');

readln;

Halt(l);

end;

Randomize;

for i:=l to 100 do

begin

x:=Random(640);

y:=Random(480);

r:=Random(240);

Setcolor(Random(16));

Circle(x,y,r);

end;

readin;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота