63344667876763823947
03.09.2021 21:55

Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dasha142nikolaeva
11.12.2021 20:00

Вот всё описано как нужно


Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL
0,0(0 оценок)
Ответ:
driftstiwrx
11.12.2021 20:00

Программа:

Pascal:

var

 n1, n2, n3: real;

begin

 write('Введите первое число: ');  readln(n1);

 write('Введите второе число: ');  readln(n2);

 write('Введите третье число: ');  readln(n3);

 

 write('Наименьшее число: ');

 if (n1 > n2) and (n2 < n3) then write(n2)

 else if (n1 < n2) and (n1 < n3) then write(n1)

 else write(n3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота