топ2006
19.07.2022 08:56

Найти минимальный элемент массива, среди стоящих на нечетных местах. Написать программу паскаль, 7 класс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natka012
02.02.2022 15:00

var

 minNch : integer;

 a : array[1..10] of integer;

begin

 for var i := 1 to 10 do

 begin

   a[i] := random(1, 10);

   write(a[i], ' ');

 end;

 minNch := a[1];

 for var i := 1 to 10 do

   if (i mod 2 <> 0) and (a[i] < minNch) then

     minNch := a[i];

 writeln;

 writeln(minNch);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота