1234Носок
09.12.2020 05:01

Написать программу построения трех прямоугольников с началом в одной точке и разной заливкой (использовать модуль graph на paython)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Privet206
13.03.2020 06:16
program Metka;
\\ Даем имя метке
 label M1;
\\ Даем имя переменной х
var x: shortint;
\\ Начало программы
begin
\\ Выводим текст с ввода числа
M1:writeln ('Введите x>100');
\\ Запрос на ввод числа
readln(x);
\\ Если введенное число <=100 то идем на М1
if x<=100 then GOTO M1
\\ Конец программы
end.

Два недочета
1) нет точки с запятой после writeln ('x>100')
2) Неверное условие - должно быть <=, т.к. при х=100 условие х>100 не должно выполняться.
3) Желательно попросить ввести х>100 - слово Введите - не лишнее
0,0(0 оценок)
Ответ:
choika64
28.04.2023 23:13

передача информации-физический процесс, посредством которого осуществляется перемещение информации в пространстве. Записали информацию на диск и перенесли в  другую  комнату .Данный процесс характеризуется наличием  следующих компонентов :

1.Источник информации.

2.Приемник информации.

3.Носитель информации

4.Среда передачи.

передача информации-за благовременное организованное техническое мероприятие, результатом которого воспроизведение информации ,имеющейся в одном месте, условно  называемом "источником информации", в другом месте, условно называемом "приёмником информации". Данное мероприятие предполагает предсказуемый срок получения указанного результата.

                                    Передача информации

                                             информациональный  канал

источник инф-и.               =>                  приемник инф-и.

                     (биологический и предметный

Органы чувств: телефон, интернет, бумага.

                                          Передача информации

односторонняя                                 и    ..                двусторонняя

->                                                                                          <->


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота