bonusalixova
22.07.2022 23:57

Привет написать программу для решения полинома Лагранжа на c#. Пользователь задает 4 точки, программа выдает 5 точку и строит полином 3 степени.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Polina14041
22.05.2022 14:05

1→ 2; 2→3; 3→4; 10→11; 100→101 К числу прибавляется 1

 

1→2; 2→4; 3→6; 4→8; 10→20; 100→200 Число умножается на 2

 

1→3; 2→5; 3→7; 4→9; 10→21; 100→201 К числу прибавляется следующее число. Например: 1+2=3; 2+3=5; 3+4=7; 100+101=201

 

1→2; 2→1; 3→4; 4→3; 10→9; 11→12; 100→99 Если число четное, то отнимаем 1, если нечетное, то прибавляем1.

 

1→2; 2→1; 3→6; 4→2; 10→5; 11→22; 100→50 Четное число делим на 2, нечетное число умножаем на 2

 

1→1; 2→1; 3→1; 4→1; 10→2; 11→2; 100→3 Сколько цифр в числе, такое  число

 

1→1; 2→2; 3→0; 4→1; 20→2; 21→ 0 Если число делится на 3, то 0. Если не делится, то ответом будет число 1 или 2, которое нужно прибавить или отнять чтобы получить 0 или число которое делится на 3 без остатка

 

0,0(0 оценок)
Ответ:
Надежда2709
23.07.2020 10:39

1. Программа суммирует числа от 1 до 10, следовательно в ответе будет сумма: 1 + 2 + 3 + 4 + 5 + 6 + 7 + 8 + 9 + 10 = 55.

1.1.

var k,s:integer;

begin

s:=0;

k:=1;

repeat

s:=s+k;

k:=K+1;

until k >10;

write(s);

end.

2. в первом цикле

for n:=1 to 100 do

     A[n]:=n-10;

вычисляются элементы массива А по формуле A[n]:=n-10, первые 10 из них будут отрицательные.

во втором цикле

for n:=1 to 100 do

     B[n]:=A[n]*n;

вычисляются элементы массива В по формуле B[n]:=A[n]*n, а т.к. первые 10 элементов массива А отрицательные числа, то и 10 первых элементов массива В будут отрицательными, а т.к. в массиве В 100 элементов, то положительных будет 90.


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота