gulderya68
04.06.2022 11:20

Надо дано целое число n. составьте программу которая выясняет является ли значение переменной n кратным трем.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Владс119
26.06.2020 07:02
Var
  n: integer;
begin
  read(n);
  if n mod 3 = 0 then writeln('yes') else writeln('no')
end.
0,0(0 оценок)
Ответ:
Черный2815
26.06.2020 07:02
Program project1;
var  s:integer;
begin  writeln('vedite chislo: ');
readln(s);
if s mod 3 = 0 then
writeln('yavlyaetsa kratnim');
else
writeln('ne yavlyaetsa kratnim');
readln;
end.              
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота