denik228
28.04.2023 09:25

написать программу решающую эту задачу в pascalABC. Заранее


написать программу решающую эту задачу в pascalABC. Заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lesya1704
24.12.2021 06:00

pascalABC

Объяснение:

var x, y: real;

begin

 Write('Введите значение аргумента x = '); ReadLn(x);

 if x < 1 then y := exp(1) / tan(2.9 + 3 * x)

 else if x > 6 then y := sin(3 * x) + ln(x + 0.3)/ln(10)

 else if (x >= 2) and (x <= 4) then y := 0.6 * ln(abs(5 - sqr(x)))

 else begin WriteLn('Аргумент вне диапазона!'); exit; end;

 WriteLn('y(', x, ') = ', y:1:3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота