Войти
Регистрация
Спроси ai-bota
Рауза1951
28.07.2021 00:56
Решить дан массив a[5].найти наименьший положительный элемент среди элементов с четными номерами массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anastasiamrz
09.07.2021 19:29
Запишите использованные при построении табличной модели формулы...
ilyamilovanov1
12.01.2021 18:44
Первый язык программирования высокого уровня. Дать развёрнутый ответ!...
dasha45da
04.09.2021 19:06
Составить программу на яп паскаль, которая бы при генератора сч [напомню, это ф-ции randomize и random(i)] позволяла бы сыграть с пк в игру «угадай число» при виртуальной...
ульяна540
09.06.2021 00:43
Может кто-то писал такую контрольную 9 класс по информатике ...
artempryadko2006
10.08.2020 00:56
Сплануй розвязок задачі: скільки кроків потрібно, щоб перенести курку в ящик b, а слона - у коробку а, знаючи, що в коробці не може бути більше однієї тварини? ящик а в ньому...
zhaslanovd
04.08.2022 16:46
Заполните таблицу не могу сам....
Cool4man
10.07.2021 19:52
6.2. Ниже приведены изображения птиц, указанных в таб- лице. Подпишите под каждым из них название соответст- вующего животного. Сова Павлин Гага Курица...
grimm330066Flippoo
10.07.2021 19:52
Аязби арналган макал мател...
nagornayka69
10.07.2021 19:52
Визначте прояви життя, що їх вивчають за до вказаних наук. Заповніть у робочому зошиті таблицю і зробіть висновок про значення інтегрованого підходу для пізнання суті життя...
daniar16
18.04.2021 07:28
Номера 76 и 77. То, что с галочками...
Ответ:
алина3894
26.06.2020 08:58
VB.
Dim A(5) As Integer
Dim min As Integer = A(0)
For i As Integer = 1 To A.Length - 1
If i Mod 2 = 0 Then
If A(i) > 0 And A(i) < min Then
min = A(i)
End If '
End If
Next
Pascal.
const n=5;
var
a: array[1..n] of byte;
i,imin: byte;
begin
writeln('Исходный массив:');
for i:=1 to n do
begin
a[i]:=random(21);
write(a[i],' ');
end;
writeln;
imin:=1;
for i:=2 to n do
begin
if a[i]<a[imin] then imin:=i;
end;
writeln('Минимум = ',a[imin]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота