MIGSTERY10
24.03.2021 23:37

Python 3/ Выведите на экран все числа от A до B включительно в порядке возрастания, с шагом C.

Формат входных данных
На вход программе дается три целых положительных числа A,B и C (0≤ A,B,C ≤ 10000)

Гарантируется, что A < B.

Формат выходных данных
Вывести все цифры в столбик

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
slava90100
16.02.2022 11:26

a = int(input())

b = int(input())

c = int(input())

for i in range(a, b+1, c):

   print(i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота