DirolFix
27.03.2022 05:38

Python 3. Необходимо найти сумму квадратов всех целых чисел от a до b.

Формат входных данных
Вводятся два целых числа a до b (−1000≤a≤b≤1000).
Формат выходных данных
Требуется вывести одно число — искомую сумму.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Adelia742
09.01.2022 18:10

a = int(input())

b = int(input())

s = 0

for i in range(a, b+1):

   s += i**2

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота